Solved: How do you disable copy and paste in AutoCad?

Could someone please help me understand how I can disable the copy and paste option in AutoCad?


Asked on January 24, 2017 in AutoCAD.
Add Comment
4 Answer(s)
Best answer

To disable any command you can use the AutoCAD  _UNDEFINE command followed by name of the undefined command. Hope this helps 😉

Be careful not to undefine the command “_undefine” it also can be undefined 🙂

To redefine a command in use the AutoCAD _REDEFINE command.


Answered on January 25, 2017.

I just “_UNDEFINE”‘d the command “UNDEFINE” just for fun :D.

You can easily “_REDEFINE” it using : “_REDEFINE _UNDEFINE”

on January 31, 2017.
Add Comment

Guys you can always use commands even if they have been undefined.

According to the AutoCAD Knowledgebase:

“If a command has been undefined, you can still enter it at the Command prompt it if you precede the command name with a period.”



Answered on January 31, 2017.



on February 2, 2017.
Add Comment

Hi there Mossa,

Good to hear from ya 🙂

Do you need to disable the

 command Shortcut?

Answered on January 24, 2017.
Add Comment

A big question would be why you would want to disable the command in the first place? Is there something specific you want to achieve by doing that?

Answered on September 9, 2020.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.