CNC 2417 loses x-axis

I have a 2417 3-axis mini CNC with an Arduino Nano (the typical Ali-Express-Setup).
G-code is sent by grblControl Software recommended by the Manufacturer.

My problem is that I lose the movement of the x-axis. In the beginning, it works (or does not), then somewhen during the program it started to skip steps. I replaced the power adapter (from the one my colleague tried the machine with – too small) to a 12V 5A 60W one.

During my first try with the new setup, everything worked but only in the air. When I sent the spindle down to the wood to carve, the x-axis no longer responded to the G-code. The same happened once during my tests with the y-Axis, but usually, it’s with the x.

Is there any direction I have to go with this? Other software (which ones)? Even stronger power adapter? Is something broken? Change the connections to the motors?

I have no idea, thank you for any input you give!!!

Asked on April 22, 2021 in CNC.
Add Comment
1 Answer(s)

For clarification, what did the machine’s customer/user support say about this issue?

Answered on April 22, 2021.

Also, would you happen to have a link to the product page? Might be able to get a better idea of the problem once we see the specific details about the mini CNC.

on June 25, 2021.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.