Magdy Anwar's Profile

29
Points

Questions
4

Answers
4

  • Asked on June 30, 2017 in AutoCAD.

    Hi there Antoine,

    Here’s a great video that goes through the process:

     

    This answer accepted by Antoine. on July 4, 2017 Earned 15 points.

    • 4114 views
    • 1 answers
    • 6 votes
  • Asked on May 12, 2017 in AutoCAD.

    Maybe try to Repair your AutoCAD Installation, sometimes some files get corrupted or lack the proper administrative rights, or their registry entries get over written; either way, re-installing or repairing current installation might do the thing

     

    Cheers!!!

    • 910 views
    • 4 answers
    • -1 votes
  • Asked on April 29, 2017 in Civil 3D.

    Hi there Saber,

    and welcome to CAD Answers

    Unfortunately

    Currently the field can be inserted, but there is nowhere to define the AEC Project fields; in other words you can not type directly into them they were created back then to function with another application (AEC Project Fileds are no longer – if ever – supported by Civil 3D)

     

    fortunately though there’s another way to do it:

     

    Sheet Sets:

     

    This is a video that I found on Youtube

    Please let me know if it helps (Civil 3D Is not on the list of my strong skills) 😀

    This answer accepted by saber. on May 5, 2017 Earned 15 points.

    • 958 views
    • 1 answers
    • 0 votes
  • Asked on January 2, 2017 in AutoCAD.

    Please take a look at the following system variables that might help, along with the suggestions made by other community members in this post.

     

    • INSUNITS – Specifies a drawing-units value for automatic scaling of blocks, images, or xrefs inserted or attached to a drawing.
    • INSUNITSDEFSOURCE – Sets source content units value when INSUNITS is set to 0. Valid range is 0 to 20.
    • INSUNITSDEFTARGET – Sets target drawing unit’s value when INSUNITS is set to 0. Valid range is 0 to 20

     

    Check out the link below give great insight to past AutoCAD release and this issue;

    AUGI: Blocks, Images or Xrefs not inserting Correctly.

     

    • 2253 views
    • 5 answers
    • 7 votes